Mojo IDE cannot find ISE

Need some help on a project you are working on or got stuck on a tutorial? Post your questions here.
Post Reply
nedla2004
Posts: 1
Joined: February 24th, 2018, 10:06 pm

Mojo IDE cannot find ISE

Post by nedla2004 » February 25th, 2018, 12:47 pm

I am using Windows 10, and I just got my board, and I am trying to run basic examples.
When I went through and installed the ISE from https://www.xilinx.com/support/download ... tools.html. After enabling virtualization, I could install the ISE inside the VM. After installing the Mojo IDE and pressing the hammer icon after trying the first example,

Code: Select all

I get Only version 14.7 of ISE is supported. Continue anyway?
and then if I press yes I get

Code: Select all

Could not start PlanAhead! Please check the location for ISE is correctly set in the settings menu.
When I try to set the correct folder, it always seems to have gone up one folder each time I check it, but this may not be correct. Inside

Code: Select all

C:\Xilinx
I only have

Code: Select all

.xinstall
and

Code: Select all

14.7_VM
Is there any direct install for Windows 10? I looked at some Xilinx forums about this, but just found the download option for the VM version. Thanks.

embmicro
Site Admin
Posts: 834
Joined: March 24th, 2013, 12:45 pm

Re: Mojo IDE cannot find ISE

Post by embmicro » March 15th, 2018, 10:41 am

The recommended method right now is to install the Windows 7 version of ISE and follow the workaround outlined under the Windows 10 64bit section on this page https://embeddedmicro.com/pages/installing-ise

Post Reply