Search found 4 matches

by oter
May 20th, 2018, 6:30 pm
Forum: Help
Topic: "Camera to HDMI" IDE example - no image ...
Replies: 1
Views: 678

"Camera to HDMI" IDE example - no image ...

I've successfully used both the camera and the HDMI examples individually, but can't get the IDE supplied example called "Camera to HDMI" to work. No errors appear during build and flash (all good), but unfortunately, I can't get the video to show on the monitor (tried multiple HDMI cables and monit...
by oter
May 5th, 2017, 2:31 pm
Forum: Help
Topic: Mojo IDE won't build basic examples
Replies: 11
Views: 2877

Re: Mojo IDE won't build basic examples

Switching to the older Ubuntu 14.04 resolved the problem, I previously reported. LEDToButton sample now works.
by oter
May 3rd, 2017, 8:11 pm
Forum: Help
Topic: Mojo IDE won't build basic examples
Replies: 11
Views: 2877

Re: Mojo IDE won't build basic examples

Seeing the same "ERROR: [Common 17-69] Command failed: Parent run 'synth_1' needs to be run before 'impl_1' can be launched".
Any ideas of what might cause it (workarounds)?
by oter
May 2nd, 2017, 12:47 am
Forum: Help
Topic: Mojo IDE won't build basic examples
Replies: 11
Views: 2877

Re: Mojo IDE won't build basic examples

Running into the same problem. Running mojo-ide B1.3.6, ISE 14.7, Ubuntu 16.04 (via VMWare Fusion on OSX). *** Running xst with args -ifn mojo_top_0.xst -ofn mojo_top_0.srp -intstyle ise Reading design: mojo_top_0.prj ========================================================================= * HDL Pa...